aria2: fix some typo 7665/head
authorJames Qian <sotux82@gmail.com>
Sat, 15 Dec 2018 13:16:23 +0000 (21:16 +0800)
committerJames Qian <sotux82@gmail.com>
Sat, 15 Dec 2018 13:16:23 +0000 (21:16 +0800)
Signed-off-by: James Qian <sotux82@gmail.com>
net/aria2/Makefile
net/aria2/files/aria2.init

index 68dfc30103a0934659aedfa9c6e784441791812a..f29804315a6a08fcb9436c8c2c6d2c556e6450cb 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=aria2
 PKG_VERSION:=1.34.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=https://github.com/aria2/aria2/releases/download/release-$(PKG_VERSION)/
index 99212548d6936a93a2bc85e4e24975f8c2ef99bd..99e2476fc40cde17d91ecc3ac3b05e16759e6e65 100755 (executable)
@@ -312,9 +312,9 @@ aria2_start() {
 
        if [ -n "$user" ]; then
                if ( user_exists "$user" && _change_owner "$user" "$config_dir" "$log" ); then
-                               _info "Aria2 will run with uer '${user}'."
+                               _info "Aria2 will run with user '${user}'."
                                if [ "$user" != "root" ]; then
-                                       _info "Please make sure user '${user}' has write access to downlod dir: ${dir}"
+                                       _info "Please make sure user '${user}' has write access to download dir: ${dir}"
                                fi
                else
                        _info "Set run user to '${user}' failed, default user will be used."