fix typo
authorFelix Fietkau <nbd@openwrt.org>
Sun, 23 Dec 2007 02:13:57 +0000 (02:13 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 23 Dec 2007 02:13:57 +0000 (02:13 +0000)
SVN-Revision: 9871

package/base-files/Makefile

index 6e85bb98d9961f802269b165d646301e2b2448b6..1277de452eea0a303d1e230862e51dec7f067478 100644 (file)
@@ -138,7 +138,7 @@ define Package/base-files$(TARGET)/install
        $(if $(filter-out $(PLATFORM_DIR),$(PLATFORM_SUBDIR)), \
                if [ -d $(PLATFORM_SUBDIR)/base-files/. ]; then \
                        $(CP) $(PLATFORM_SUBDIR)/base-files/* $(1)/; \
-               fi \
+               fi; \
                if [ -d $(PLATFORM_SUBDIR)/base-files-$(PROFILE)/. ]; then \
                        $(CP) $(PLATFORM_SUBDIR)/base-files-$(PROFILE)/* $(1)/; \
                fi \