usbip: fix typo (closes #4994 #5312)
authorNuno Goncalves <nunojpg@gmail.com>
Fri, 22 Dec 2017 11:46:12 +0000 (12:46 +0100)
committerNuno Goncalves <nunojpg@gmail.com>
Fri, 22 Dec 2017 11:46:32 +0000 (12:46 +0100)
Signed-off-by: Nuno Goncalves <nunojpg@gmail.com>
net/usbip/Makefile

index b644233867c1aa54ffbc842d0161cf6fa6f9055a..99999874ec3ab5ee4a051eecb41e0a8c452b459e 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=usbip
-PKG_RELEASE:=7
+PKG_RELEASE:=8
 PKG_LICENSE:=GPL-2.0
 
 # Since kernel 2.6.39.1 userspace tools are inside the kernel tree
@@ -81,7 +81,7 @@ CFLAGS+="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include"
 
 USB_IDS_REV:=0a6be488b4c1485d30c9efee1cc895af5d4a1383
 USB_IDS_FILE:=usb.ids.$(USB_IDS_REV)
-define Download/usb_ids
+define Download/usb.ids
   FILE:=$(USB_IDS_FILE)
   URL_FILE:=usb.ids
   URL:=@GITHUB/gentoo/hwids/$(USB_IDS_REV)