utils: Fix typos (found by codespell) 2557/head
authorStefan Weil <sw@weilnetz.de>
Sat, 26 Mar 2016 08:53:01 +0000 (09:53 +0100)
committerStefan Weil <sw@weilnetz.de>
Sat, 26 Mar 2016 08:53:01 +0000 (09:53 +0100)
Signed-off-by: Stefan Weil <sw@weilnetz.de>
utils/bandwidthd/Makefile
utils/cmdpad/Makefile
utils/crelay/Makefile
utils/gammu/files/gammu.init
utils/openocd/Makefile
utils/opensc/patches/0024-OpenPGP-Fix-crash-after-accessing-inexistent-file.patch
utils/pps-tools/Makefile
utils/smstools3/files/smstools3.init
utils/watchcat/Makefile

index ad5fde4daa0de144730893ad13dc57d6aa80cce9..3d6514a5ed790d927ad99425e66cee64668c1ea3 100644 (file)
@@ -54,11 +54,11 @@ With the ability to store in a postgresql database.
 endef
 
 define Package/bandwidthd/daemon
- This package contains bandwidthd a bandwith tracking utility.
+ This package contains bandwidthd a bandwidth tracking utility.
 endef
 
 define Package/bandwidthd-pgsql/daemon
- This package contains bandwidthd a bandwith tracking utility.
+ This package contains bandwidthd a bandwidth tracking utility.
 endef
 
 ifeq ($(BUILD_VARIANT),no-pgsql)
index 5b9f52d1c25f6b90ef5b7544677474609aa6aff5..c092fc90bd4933d2273bb7641d6451bca127d5a9 100644 (file)
@@ -34,7 +34,7 @@ CONFIGURE_ARGS += \
 
 define Package/cmdpad/description
        cmdpad - execute commands when a key is pressed, released or hold down.
-       Should be started from /etc/rc or /etc/rc.local. To run it as deamon you
+       Should be started from /etc/rc or /etc/rc.local. To run it as daemon you
        need to start it with '&'. All logs are printed to standard out and standard
        error (to write the log to disk use cmdpad > /var/log/cmdpad). Cmdpad
        searches for /etc/cmdpad.conf and load the key bindings. Then wait for
index 04fa0ae26abf98af22ee82959d2c3493e2b2f574..6445f8d8cc1ddfbc7344e2adddfcecb0e3b1a7ea 100644 (file)
@@ -36,7 +36,7 @@ define Package/crelay/description
  crelay is used to control different relay cards in a unified manner. It provides
  several interfaces for controlling the relays locally or remotely by a web browser
  or a smartphone.  The card which is detected first will be used. A WebUI control is
- availble on port 8000 (default)
+ available on port 8000 (default)
  .
  Currently supported relay cards:
       - Conrad USB 4-channel relay card
index 6a391d4ac8e0fe784d70188ae1727c6793c1aa8d..37232457770b5e79f90aee8694a8dddcd2e6a0ac 100755 (executable)
@@ -15,7 +15,7 @@ start_instance() {
        config_get_bool item "$conf" enabled 0
        [ $item = 0 ] && return
 
-       echo -e "; dont edit. instead look into /etc/config/gammu\n[gammu]\n" > $conffile
+       echo -e "; don't edit. instead look into /etc/config/gammu\n[gammu]\n" > $conffile
 
        config_get item "$conf" device
        [ -z "$item" ] && return
index c72818c97bbd5b5e791d4720dbc84ed6c735901e..e18e1aa19efe577466d701cdc397f61e08976cdb 100644 (file)
@@ -40,7 +40,7 @@ define Package/openocd/description
 OpenOCD provides on-chip programming and debugging support with a
 layered architecture of JTAG interface and TAP support including:
 
-- (X)SVF playback to faciliate automated boundary scan and FPGA/CPLD
+- (X)SVF playback to facilitate automated boundary scan and FPGA/CPLD
   programming;
 - debug target support (e.g. ARM, MIPS): single-stepping,
   breakpoints/watchpoints, gprof profiling, etc;
index 22ae5f43fd0a8750d380249ba13f44c742939ca3..14184a807f4c9c38766b870bd0043c5ce488b4a5 100644 (file)
@@ -21,7 +21,7 @@ Index: opensc-20150513/src/libopensc/card-openpgp.c
        }
  
 @@ -998,7 +997,6 @@ pgp_select_file(sc_card_t *card, const s
-               /* This file ID is refered when importing key&certificate via pkcs15init, like above.
+               /* This file ID is referred when importing key&certificate via pkcs15init, like above.
                 * We pretend to successfully find this inexistent file. */
                if (id == 0x4402 || id == 0x5f48) {
 -                      priv->current = NULL;
index 91918e58b16c9dd4fb886057b076ce00df8143c5..dd4f90a10ff4e9cf80bb2b9ccaa4bda31431fd9a 100644 (file)
@@ -29,7 +29,7 @@ define Package/pps-tools
 endef
 
 define Package/pps-tools/description
-  Userland tools for GPS and DCF-77 Clock syncronization. PPS support in Kernel must be enabled.
+  Userland tools for GPS and DCF-77 Clock synchronization. PPS support in Kernel must be enabled.
 endef
 
 TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include
index 1638c60c754a1f0cd6d8ddf2ade84a484deedf42..6598795b16421252fda683454ed4b8eaa4a3a1d8 100644 (file)
@@ -113,7 +113,7 @@ stop() {
                  echo ""
                  dots=0
                fi
-               echo "Timeout occured, killing $NAME hardly."
+               echo "Timeout occurred, killing $NAME hardly."
                kill -9 `ps $PSOPT | grep $NAME | grep -v grep | awk '{print $1}'` >/dev/null 2>&1
                [ -f $PIDFILE ] && rm $PIDFILE
                seconds=0
index 7459794423673f7d056e70546380b53779c22090..9160cff0afe8f36fe5eafb86513ef2b887e8bbe2 100644 (file)
@@ -23,7 +23,7 @@ define Package/watchcat
 endef
 
 define Package/watchcat/description
-Allows to configure a periodically reboot, or after loosing internet connectivity. Configured trough UCI /etc/config/system.
+Allows to configure a periodically reboot, or after losing internet connectivity. Configured trough UCI /etc/config/system.
 endef
 
 define Package/watchcat/conffiles