projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7178dc6
)
kmod-sound-i8x0 missing dependencies kmod-sound-i8x0 fails to include the ac97 module...
author
Jo-Philipp Wich
<jow@openwrt.org>
Thu, 7 Oct 2010 10:12:55 +0000
(10:12 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Thu, 7 Oct 2010 10:12:55 +0000
(10:12 +0000)
SVN-Revision: 23283
package/kernel/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/sound.mk
b/package/kernel/modules/sound.mk
index 8c0ce65d51f23d622af765b366f1a57aa8530dc4..7b647238dbb8a91c143642d8b4052e8d0f3ee236 100644
(file)
--- a/
package/kernel/modules/sound.mk
+++ b/
package/kernel/modules/sound.mk
@@
-102,8
+102,10
@@
endef
define KernelPackage/sound-i8x0
TITLE:=Intel/SiS/nVidia/AMD/ALi AC97 Controller
KCONFIG:=CONFIG_SND_INTEL8X0
- FILES:=$(LINUX_DIR)/sound/pci/snd-intel8x0.ko
- AUTOLOAD:=$(call AutoLoad,35,snd-i8x0)
+ FILES:=$(LINUX_DIR)/sound/pci/snd-intel8x0.ko \
+ $(LINUX_DIR)/sound/ac97_bus.ko \
+ $(LINUX_DIR)/sound/pci/ac97/snd-ac97-codec.ko
+ AUTOLOAD:=$(call AutoLoad,35,ac97_bus snd-ac97-codec snd-intel8x0)
$(call AddDepends/sound)
endef