projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
8bb33f3
)
uboot-sunxi: add NanoPi M1 Plus board
author
Luis Araneda
<luaraneda@gmail.com>
Thu, 19 Oct 2017 03:18:38 +0000
(
00:18
-0300)
committer
John Crispin
<john@phrozen.org>
Fri, 17 Nov 2017 07:20:06 +0000
(08:20 +0100)
Signed-off-by: Luis Araneda <luaraneda@gmail.com>
package/boot/uboot-sunxi/Makefile
patch
|
blob
|
history
diff --git
a/package/boot/uboot-sunxi/Makefile
b/package/boot/uboot-sunxi/Makefile
index c5337c93ec347dd5d8badb9a5ea5eb2f4eceb00d..57bd67a3ae34780491e3dc8aa6e3c1daa5594940 100644
(file)
--- a/
package/boot/uboot-sunxi/Makefile
+++ b/
package/boot/uboot-sunxi/Makefile
@@
-132,6
+132,12
@@
define U-Boot/Lamobo_R1
BUILD_DEVICES:=sun7i-a20-lamobo-r1
endef
+define U-Boot/nanopi_m1_plus
+ BUILD_SUBTARGET:=cortexa7
+ NAME:=NanoPi M1 Plus (H3)
+ BUILD_DEVICES:=sun8i-h3-nanopi-m1-plus
+endef
+
define U-Boot/nanopi_neo
BUILD_SUBTARGET:=cortexa7
NAME:=U-Boot for NanoPi NEO (H3)
@@
-188,6
+194,7
@@
UBOOT_TARGETS := \
Linksprite_pcDuino \
Linksprite_pcDuino3 \
Lamobo_R1 \
+ nanopi_m1_plus \
nanopi_neo \
orangepi_r1 \
orangepi_plus \