canutils: add back install section
authorRosen Penev <rosenp@gmail.com>
Wed, 12 Aug 2020 00:58:19 +0000 (17:58 -0700)
committerRosen Penev <rosenp@gmail.com>
Fri, 14 Aug 2020 22:40:09 +0000 (15:40 -0700)
5969273ff40cdf6d90f3442aa6c986226e0a16dc mistakenly got rid of the
install section for canutils, causing errors when trying to install.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
utils/canutils/Makefile

index acc282d2094816af2c345ca89858c902b5ee9f2e..f4048e23cba58967ea3e72682ef853c03e81e1b6 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=canutils
 PKG_VERSION:=2020.02.04
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://codeload.github.com/linux-can/can-utils/tar.gz/v$(PKG_VERSION)?
@@ -70,5 +70,9 @@ endef
 
 $(foreach file,$(FILES),$(eval $(call PartInstall,$(file))))
 
+define Package/canutils/install
+       true
+endef
+
 $(eval $(call BuildPackage,canutils))
 $(foreach file,$(FILES),$(eval $(call BuildPackage,canutils-$(file))))