projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
51c665b
)
prereq.mk: only define .NOTPARALLEL when processing prereq checks
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 12 Oct 2014 15:00:41 +0000
(15:00 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 12 Oct 2014 15:00:41 +0000
(15:00 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 42877
include/prereq.mk
patch
|
blob
|
history
diff --git
a/include/prereq.mk
b/include/prereq.mk
index 4a55c89ffcf9afd115aab72f64d4973c64bfc674..45ee77e9e6042a9f46af1356ac6a5770dd76ff53 100644
(file)
--- a/
include/prereq.mk
+++ b/
include/prereq.mk
@@
-39,6
+39,7
@@
define Require
CHECK_$(1):=1
.SILENT: prereq-$(1) check-$(1)
+ .NOTPARALLEL:
endif
endef
@@
-59,4
+60,3
@@
define RequireHeader
$$(eval $$(call Require,$(1),$(2)))
endef
-.NOTPARALLEL: