projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
62d4665
)
brcm63xx: fix build with per-device rootfs
author
Felix Fietkau
<nbd@nbd.name>
Sun, 31 Jul 2016 11:17:44 +0000
(13:17 +0200)
committer
Felix Fietkau
<nbd@nbd.name>
Sun, 31 Jul 2016 11:17:51 +0000
(13:17 +0200)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
target/linux/brcm63xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/brcm63xx/image/Makefile
b/target/linux/brcm63xx/image/Makefile
index ca1792abf0c922485dcb940a1c05297ef5852f24..f5de6734fe60d1c7799951f661f609cdcd23ed39 100644
(file)
--- a/
target/linux/brcm63xx/image/Makefile
+++ b/
target/linux/brcm63xx/image/Makefile
@@
-98,7
+98,7
@@
$(shell expr substr "$(1)" 1 16)
endef
define Image/FileSystemStrip
-$(
subst root.,,$(notdir $(1
)))
+$(
firstword $(subst +,$(space),$(subst root.,,$(notdir $(1))
)))
endef
define Build/cfe-bin