projects
/
openwrt
/
staging
/
yousong.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
60522c8
)
brcm63xx: fix image generation
author
Jonas Gorski
<jogo@openwrt.org>
Tue, 25 Nov 2014 19:06:38 +0000
(19:06 +0000)
committer
Jonas Gorski
<jogo@openwrt.org>
Tue, 25 Nov 2014 19:06:38 +0000
(19:06 +0000)
This fixes build issues introduced on r43361.
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
SVN-Revision: 43376
target/linux/brcm63xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/brcm63xx/image/Makefile
b/target/linux/brcm63xx/image/Makefile
index b991a66dacaf26020cd4ef695bffd2d964053df0..e7fcd2222a4e1ed50c4280a7f9f70346091bbf1a 100755
(executable)
--- a/
target/linux/brcm63xx/image/Makefile
+++ b/
target/linux/brcm63xx/image/Makefile
@@
-58,6
+58,7
@@
define Image/Build/CFEDTB
endef
define Image/Build/OLDCFEDTB
+ # Generate the tagged image
$(TOPDIR)/scripts/brcmImage.pl -t -p \
-b $(3) -c $(4) -e $(KERNEL_ENTRY) -a $(LOADADDR) \
-k $(KDIR)/vmlinux-$(2).lzma.cfe -r $(KDIR)/root.$(1) \