backport symlink fix from whiterussian [2328]
authorNicolas Thill <nico@openwrt.org>
Sat, 5 Nov 2005 13:50:35 +0000 (13:50 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 5 Nov 2005 13:50:35 +0000 (13:50 +0000)
SVN-Revision: 2336

openwrt/package/cups/Makefile

index 8f75ba17a361191811300db5082e6e25baaf452c..0644164629ca9d3386a5503e2aad64b36511aeee 100644 (file)
@@ -73,6 +73,8 @@ $(PKG_BUILD_DIR)/.built:
 $(IPKG_CUPS):
        install -d -m0755 $(IDIR_CUPS)/etc/cups
        cp -fpR $(PKG_INSTALL_DIR)/etc/cups/* $(IDIR_CUPS)/etc/cups/
+       rm -rf $(IDIR_CUPS)/etc/cups/certs
+       ln -sf /tmp $(IDIR_CUPS)/etc/cups/certs
        install -d -m0755 $(IDIR_CUPS)/usr/bin
        cp -fpR $(PKG_INSTALL_DIR)/usr/bin/* $(IDIR_CUPS)/usr/bin/
        rm -f $(IDIR_CUPS)/usr/bin/cups-config