dmidecode: Add armsr target support
authorAnton Antonov <Anton.Antonov@arm.com>
Tue, 3 Oct 2023 11:55:54 +0000 (12:55 +0100)
committerTianling Shen <cnsztl@gmail.com>
Tue, 31 Oct 2023 05:48:59 +0000 (13:48 +0800)
Signed-off-by: Anton Antonov <Anton.Antonov@arm.com>
utils/dmidecode/Makefile

index ca6a0430086650875af967a574b1cc7501900a37..35a95114b159258320ec444f95e5d449f5b59b84 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=dmidecode
 PKG_VERSION:=3.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@SAVANNAH/$(PKG_NAME)
@@ -26,7 +26,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/dmidecode
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@(TARGET_x86||TARGET_x86_64)
+  DEPENDS:=@(TARGET_x86||TARGET_x86_64||TARGET_armsr_armv8)
   TITLE:=Displays BIOS informations.
   URL:=https://www.nongnu.org/dmidecode/
 endef