opensc: Update to 0.19.0 7503/head
authorRosen Penev <rosenp@gmail.com>
Thu, 11 Oct 2018 18:55:02 +0000 (11:55 -0700)
committerRosen Penev <rosenp@gmail.com>
Fri, 23 Nov 2018 04:10:28 +0000 (20:10 -0800)
Pass --disable-notify to avoid libgio dependency.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
utils/opensc/Makefile

index c5dd532d7fa8e45f7ceb2301eb1a9c88751c592e..2efe32f68e6a051fc128b9f6188011042001b12b 100644 (file)
@@ -8,9 +8,9 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=opensc
-PKG_VERSION:=0.18.0
+PKG_VERSION:=0.19.0
 PKG_RELEASE:=1
-PKG_HASH:=9bc0ff030dd1c10f646d54415eae1bb2b1c72dda710378343f027e17cd8c3757
+PKG_HASH:=2c5a0e4df9027635290b9c0f3addbbf0d651db5ddb0ab789cb0e978f02fd5826
 
 PKG_LICENSE:=LGPL-2.1+
 PKG_LICENSE_FILES:=COPYING
@@ -98,6 +98,10 @@ define Package/libopensc-profile-$(subst _,-,$(firstword $(subst :, ,$(1))))
 endef
 endef
 
+CONFIGURE_ARGS += \
+       --disable-notify \
+       --disable-strict
+
 TOOLS:= \
        cardos-tool \
        cryptoflex-tool \