projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
911666b
)
lantiq: load dwc_otg early
author
Jonas Gorski
<jogo@openwrt.org>
Wed, 14 Mar 2012 10:59:52 +0000
(10:59 +0000)
committer
Jonas Gorski
<jogo@openwrt.org>
Wed, 14 Mar 2012 10:59:52 +0000
(10:59 +0000)
Needed for using external rootfs on usb sticks.
Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com>
SVN-Revision: 30940
target/linux/lantiq/modules.mk
patch
|
blob
|
history
diff --git
a/target/linux/lantiq/modules.mk
b/target/linux/lantiq/modules.mk
index b0db10e2c79261a0fce31d6e03f16cb26d69bc3d..0eccec5876ca44d035a146b82eb11396aae14f5a 100644
(file)
--- a/
target/linux/lantiq/modules.mk
+++ b/
target/linux/lantiq/modules.mk
@@
-36,7
+36,7
@@
define KernelPackage/usb-dwc-otg
CONFIG_DWC_OTG_HOST_ONLY=y \
CONFIG_DWC_OTG_DEVICE_ONLY=n
FILES:=$(LINUX_DIR)/drivers/usb/dwc_otg/dwc_otg.ko
- AUTOLOAD:=$(call AutoLoad,50,dwc_otg)
+ AUTOLOAD:=$(call AutoLoad,50,dwc_otg
,1
)
endef
define KernelPackage/usb-dwc-otg/description