Add SNAT and DNAT targets
authorNicolas Thill <nico@openwrt.org>
Tue, 8 Mar 2005 01:00:25 +0000 (01:00 +0000)
committerNicolas Thill <nico@openwrt.org>
Tue, 8 Mar 2005 01:00:25 +0000 (01:00 +0000)
SVN-Revision: 345

openwrt/package/iptables/kernelconfig.mk

index 18c8e7540f11c7d57a798219cec86c1a94d792dd..319cea8e6a3d4c264893ce7eb70561c043d4252d 100644 (file)
@@ -1,6 +1,7 @@
 include $(LINUX_DIR)/.config
 
 # translate linux kernel config to filenames
+ext-$(CONFIG_IP_NF_NAT) += SNAT DNAT
 ext-$(CONFIG_IP_NF_MATCH_LIMIT) += limit
 ext-$(CONFIG_IP_NF_MATCH_MAC) += mac
 ext-$(CONFIG_IP_NF_MATCH_PKTTYPE) += pkttype