projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7be42a7
)
include: cmake: prevent inclusion of rpath in binaries
author
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 8 Feb 2015 22:54:15 +0000
(22:54 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 8 Feb 2015 22:54:15 +0000
(22:54 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 44328
include/cmake.mk
patch
|
blob
|
history
diff --git
a/include/cmake.mk
b/include/cmake.mk
index 6ab628ee2e09d981b55650d13167778aa0849e31..862a6a9b3f5de29e407b87e82e7b3523eece393a 100644
(file)
--- a/
include/cmake.mk
+++ b/
include/cmake.mk
@@
-61,6
+61,7
@@
define Build/Configure/Default
-DCMAKE_INSTALL_PREFIX=/usr \
-DDL_LIBRARY=$(STAGING_DIR) \
-DCMAKE_PREFIX_PATH=$(STAGING_DIR) \
+ -DCMAKE_SKIP_RPATH=TRUE \
$(CMAKE_OPTIONS) \
$(CMAKE_SOURCE_DIR) \
)