projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
36e79de
)
ps3-utils: Add Build/InstallDev section to package makefile
author
Geoff Levand
<geoffrey.levand@am.sony.com>
Tue, 18 Aug 2009 21:51:08 +0000
(21:51 +0000)
committer
Geoff Levand
<geoffrey.levand@am.sony.com>
Tue, 18 Aug 2009 21:51:08 +0000
(21:51 +0000)
Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com>
SVN-Revision: 17302
package/ps3-utils/Makefile
patch
|
blob
|
history
diff --git
a/package/ps3-utils/Makefile
b/package/ps3-utils/Makefile
index 66a93b8ba70af70c410b17b63bb0b19cdb8de749..c18aec871d6faeac55ea868896bd97eb719bc6a8 100644
(file)
--- a/
package/ps3-utils/Makefile
+++ b/
package/ps3-utils/Makefile
@@
-41,6
+41,18
@@
define Build/Configure
$(call Build/Configure/Default)
endef
+define Build/InstallDev
+ $(INSTALL_DIR) $(1)/usr/include
+ $(INSTALL_DATA) \
+ $(PKG_INSTALL_DIR)/usr/include/ps3*.h \
+ $(1)/usr/include
+
+ $(INSTALL_DIR) $(1)/usr/lib
+ $(INSTALL_BIN) \
+ $(PKG_INSTALL_DIR)/usr/lib/libps3-utils.{la,a,so*} \
+ $(1)/usr/lib/
+endef
+
define Package/ps3-utils/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_DIR) $(1)/usr/bin