ath79: add empty squashfs-lzma filesystem
[openwrt/openwrt.git] / include / image-commands.mk
index 0c13f30fef6c9587723b936016d7be929cbc2e63..e1951672e649c62d4c3cf20bc73173aa1142fbad 100644 (file)
@@ -103,16 +103,6 @@ define Build/append-rootfs
        dd if=$(IMAGE_ROOTFS) >> $@
 endef
 
-define Build/append-squashfs-fakeroot-be
-       rm -rf $@.fakefs $@.fakesquashfs
-       mkdir $@.fakefs
-       $(STAGING_DIR_HOST)/bin/mksquashfs3-lzma \
-               $@.fakefs $@.fakesquashfs \
-               -noappend -root-owned -be -nopad -b 65536 \
-               $(if $(SOURCE_DATE_EPOCH),-fixed-time $(SOURCE_DATE_EPOCH))
-       cat $@.fakesquashfs >> $@
-endef
-
 define Build/append-squashfs4-fakeroot
        rm -rf $@.fakefs $@.fakesquashfs
        mkdir $@.fakefs