base-files: fix build for /sbin/pkg_check
[openwrt/openwrt.git] / include / package-ipkg.mk
index 442d3854f046f5795e24d6ad7c5031b083f9e54f..c4c8f4a36feb613ea4065099e55f624970127737 100644 (file)
@@ -207,7 +207,7 @@ $(_endef)
        (cd $$(IDIR_$(1)); \
                ( \
                        find . -type f \! -path ./CONTROL/\* -exec sha256sum \{\} \; 2> /dev/null | \
-                       sed 's|\([[:blank:]]\)\./|\1/|' > $$(IDIR_$(1))/CONTROL/files-sha256 \
+                       sed 's|\([[:blank:]]\)\./|\1/|' > $$(IDIR_$(1))/CONTROL/files-sha256sum \
                ) || true \
        )
     endif