prereq-build: g++ formatting and consistency fixes
[openwrt/openwrt.git] / include / prereq-build.mk
index 8adf0d03dd4f4637ceaa9d299c487908063b69d0..639d1ad0face54f6075475f441858bd10cff6d82 100644 (file)
@@ -31,7 +31,7 @@ $(eval $(call SetupHostCommand,gcc, \
        gcc --version | grep -E 'Apple.(LLVM|clang)' ))
 
 $(eval $(call TestHostCommand,working-gcc, \
-       \nPlease reinstall the GNU C Compiler (6 or later) - \
+       Please reinstall the GNU C Compiler (6 or later) - \
        it appears to be broken, \
        echo 'int main(int argc, char **argv) { return 0; }' | \
                gcc -x c -o $(TMP_DIR)/a.out -))
@@ -43,7 +43,7 @@ $(eval $(call SetupHostCommand,g++, \
        g++ --version | grep -E 'Apple.(LLVM|clang)' ))
 
 $(eval $(call TestHostCommand,working-g++, \
-       \nPlease reinstall the GNU C++ Compiler (4.8 or later) - \
+       Please reinstall the GNU C++ Compiler (6 or later) - \
        it appears to be broken, \
        echo 'int main(int argc, char **argv) { return 0; }' | \
                g++ -x c++ -o $(TMP_DIR)/a.out - -lstdc++ && \