prereq-build: revert "fix `which` detection on Fedora"
[openwrt/openwrt.git] / include / prereq-build.mk
index 750d3347162ce7d3d8f97c59530dc0a525346f8d..9242407b1896321b376701a8f8928157c95cfcd0 100644 (file)
@@ -186,7 +186,7 @@ $(eval $(call SetupHostCommand,rsync,Please install 'rsync', \
        rsync --version </dev/null))
 
 $(eval $(call SetupHostCommand,which,Please install 'which', \
-       env which which | grep which))
+       which which | grep which))
 
 $(STAGING_DIR_HOST)/bin/mkhash: $(SCRIPT_DIR)/mkhash.c
        mkdir -p $(dir $@)