more cosmetic makefile fixes
[openwrt/openwrt.git] / openwrt / package / mtd / Makefile
index 18ebc903354362fe0738f6edb8767fd2170b9fbb..0ff1945b40c72f583085a29edb9d2762cd6e2316 100644 (file)
@@ -13,7 +13,10 @@ $(eval $(call PKG_template,MTD,$(PKG_NAME),$(PKG_RELEASE),$(ARCH)))
 $(eval $(call PKG_template,MTD_STATIC,mtd-static,$(PKG_RELEASE),$(ARCH)))
 
 $(PKG_BUILD_DIR)/.prepared:
-       mkdir -p $@
+       mkdir -p $(PKG_BUILD_DIR)
+       touch $@
+
+$(PKG_BUILD_DIR)/.configured:
        touch $@
 
 $(PKG_BUILD_DIR)/.built: