move old kamikaze out of trunk - will put buildroot-ng in there as soon as all the...
[openwrt/openwrt.git] / openwrt / package / pipacs / src / Makefile
diff --git a/openwrt/package/pipacs/src/Makefile b/openwrt/package/pipacs/src/Makefile
deleted file mode 100644 (file)
index a9a8805..0000000
+++ /dev/null
@@ -1,15 +0,0 @@
-# $Id$
-
-EXTRA_CFLAGS := -c -I.
-PIPACS_OBJS := pipacs.o parser.o
-
-all: pipacs
-
-%.o: %.c
-       $(CC) $(CFLAGS) $(EXTRA_CFLAGS) -o $@ $^
-
-pipacs: $(PIPACS_OBJS)
-       $(CC) -o $@ $^
-
-clean:
-       rm -f *.o *.so pipacs