change cp to $(CP)
[openwrt/openwrt.git] / openwrt / package / wpa_supplicant / Makefile
index 34e9fcfdd4977e529175cf6fb57209354ef5708a..b1a9bd1b3392a284cd9dada4a0cdb19fdab65b50 100644 (file)
@@ -18,7 +18,7 @@ include $(TOPDIR)/package/rules.mk
 $(eval $(call PKG_template,WPA_SUPPLICANT,wpa-supplicant,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
 
 $(PKG_BUILD_DIR)/.configured:
-       cp -fpR ./files/config $(PKG_BUILD_DIR)/.config
+       $(CP) ./files/config $(PKG_BUILD_DIR)/.config
        touch $@
 
 $(PKG_BUILD_DIR)/.built: