uboot-mvebu: add Methode eDPU support
[openwrt/openwrt.git] / package / boot / uboot-mvebu / Makefile
index 274cc641d97fc9a6ce9095293e505cee17665a15..5075dce2ab47632924c978321070e35012beea29 100644 (file)
@@ -55,12 +55,18 @@ define U-Boot/uDPU
   BUILD_SUBTARGET:=cortexa53
 endef
 
+define U-Boot/eDPU
+  NAME:=Methode eDPU
+  BUILD_SUBTARGET:=cortexa53
+endef
+
 UBOOT_TARGETS:= \
        clearfog \
        helios4 \
        omnia \
        espressobin \
-       uDPU
+       uDPU \
+       eDPU
 
 define Package/u-boot/install
        $(if $(findstring cortexa53,$(BUILD_SUBTARGET)),,$(Package/u-boot/install/default))