uboot-zynq: add support for the zybo z7 board
[openwrt/openwrt.git] / package / boot / uboot-zynq / Makefile
index ac4503af50da8e11137fbf66bb7d0cf195b9ee28..6d52e81be133908003bb2af583c23264654c26ca 100644 (file)
@@ -38,10 +38,15 @@ define U-Boot/zybo
   NAME:=Digilent Zybo Dev Board
 endef
 
   NAME:=Digilent Zybo Dev Board
 endef
 
+define U-Boot/zybo_z7
+  NAME:=Digilent Zybo Z7 board
+endef
+
 UBOOT_TARGETS := \
        zc702 \
        zed \
 UBOOT_TARGETS := \
        zc702 \
        zed \
-       zybo
+       zybo \
+       zybo_z7
 
 Build/Exports:=$(Host/Exports)
 
 
 Build/Exports:=$(Host/Exports)