gdb: Add explicit patch to libgmp
[openwrt/openwrt.git] / package / devel / gdb / Makefile
index 9e20644b04fbd68f64943eed1f4361bde49ea047..f4745028695e7eb0215c3563c8f8b1afc0e6f197 100644 (file)
@@ -62,7 +62,11 @@ CONFIGURE_ARGS+= \
        --disable-ubsan \
        --disable-sim \
        --disable-werror \
-       --disable-source-highlight
+       --disable-source-highlight \
+       --without-mpc \
+       --without-mpfr \
+       --without-isl \
+       --with-libgmp-prefix=$(STAGING_DIR)/usr
 
 CONFIGURE_VARS+= \
        ac_cv_search_tgetent="$(TARGET_LDFLAGS) -lncurses -lreadline"