ath10k-ct: Force loading mac80211 and ath modules.
[openwrt/openwrt.git] / package / kernel / ath10k-ct / Makefile
index 83d3a05bd8530c47af587c8c17f12432dead45dd..8f9a8dd70f043c480900714dad14c09af329bd1b 100644 (file)
@@ -33,7 +33,7 @@ define KernelPackage/ath10k-ct
   FILES:=\
        $(PKG_BUILD_DIR)/ath10k$(CT_KVER)/ath10k_pci.ko \
        $(PKG_BUILD_DIR)/ath10k$(CT_KVER)/ath10k_core.ko
-  AUTOLOAD:=$(call AutoProbe,ath10k_pci)
+  AUTOLOAD:=$(call AutoProbe,mac80211 ath ath10k_pci)
 endef
 
 NOSTDINC_FLAGS = \