treewide: remove all @{lt,gt,ge,le} appearances affecting 5.10 kernel
[openwrt/openwrt.git] / package / kernel / linux / modules / usb.mk
index 9c2e01357acbfc30f8b5cf78bead2d0ff2ee6afd..5747ad21663a2833ea6f8332c726395399ceeb8b 100644 (file)
@@ -1823,9 +1823,8 @@ define KernelPackage/usb-xhci-mtk
   KCONFIG:=CONFIG_USB_XHCI_MTK
   HIDDEN:=1
   FILES:= \
-        $(LINUX_DIR)/drivers/usb/host/xhci-mtk.ko@lt5.13 \
-        $(LINUX_DIR)/drivers/usb/host/xhci-mtk-hcd.ko@ge5.13
-  AUTOLOAD:=$(call AutoLoad,54,xhci-mtk@lt5.13 xhci-mtk-hcd@gt5.13,1)
+        $(LINUX_DIR)/drivers/usb/host/xhci-mtk-hcd.ko
+  AUTOLOAD:=$(call AutoLoad,54,xhci-mtk-hcd,1)
   $(call AddDepends/usb)
 endef