package/kernel: remove trailing whitespaces from *.mk files
[openwrt/openwrt.git] / package / kernel / modules / sound.mk
index f80fa36c01e39d559c8b08805f6863da6c5cd9ba..877d31ba0ff0c776a3482121c2f4028ecae317da 100644 (file)
@@ -81,7 +81,7 @@ define KernelPackage/ac97
   KCONFIG:=CONFIG_SND_AC97_CODEC
   FILES:= \
        $(LINUX_DIR)/sound/ac97_bus.ko \
-       $(LINUX_DIR)/sound/pci/ac97/snd-ac97-codec.ko 
+       $(LINUX_DIR)/sound/pci/ac97/snd-ac97-codec.ko
   AUTOLOAD:=$(call AutoLoad,35,ac97_bus snd-ac97-codec)
   $(call AddDepends/sound)
 endef
@@ -121,7 +121,7 @@ endef
 
 define KernelPackage/sound-i8x0/description
  support for the integrated AC97 sound device on motherboards
- with Intel/SiS/nVidia/AMD chipsets, or ALi chipsets using 
+ with Intel/SiS/nVidia/AMD chipsets, or ALi chipsets using
  the M5455 Audio Controller.
 endef