various configure related cleanups
[openwrt/openwrt.git] / package / keynote / Makefile
index 264f16321938f79c27588554e69c730899a0901f..9d97a96ca1605eb249395a91ba715d127c52ee24 100644 (file)
@@ -35,12 +35,9 @@ define Package/keynote
   URL:=http://www1.cs.columbia.edu/~angelos/keynote.html
 endef
 
-define Build/Configure
-       $(call Build/Configure/Default, \
-               --enable-static \
-               --enable-shared \
-       )
-endef
+CONFIGURE_ARGS += \
+       --enable-static \
+       --enable-shared
 
 define Build/Compile
        $(call Build/Compile/Default, \