elfutils: Pass -Wno-unused-result to silence warnings as errors
[openwrt/openwrt.git] / package / libs / elfutils / Makefile
index d764970c289332c6758da47695cb2f9f588bc7dd..869513f16f218c3372edc89c63160037342790e2 100644 (file)
@@ -68,7 +68,7 @@ endif
 CONFIGURE_ARGS += \
        --without-lzma
 
-TARGET_CFLAGS += -D_GNU_SOURCE
+TARGET_CFLAGS += -D_GNU_SOURCE -Wno-unused-result
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include