libnl: Disable debug support
[openwrt/openwrt.git] / package / libs / libnl / Makefile
index 67201cc7cc66394b75ad449c4978b5f1b2800c79..2339a9565249bf06c56c0a18ce8f64b477438276 100644 (file)
@@ -80,6 +80,9 @@ endef
 
 TARGET_CFLAGS += -ffunction-sections $(FPIC)
 
+CONFIGURE_ARGS += \
+       --disable-debug
+
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include/libnl3 $(1)/usr/lib/pkgconfig
        $(CP) $(PKG_INSTALL_DIR)/usr/include/libnl3/* $(1)/usr/include/libnl3/