openssl: add back the CAST cipher by default
[openwrt/openwrt.git] / package / libs / openssl / Makefile
index 47594a55ba08ee6c17c2b6c699f553e0f970bcd6..9fbefa581a2b6ad1f6361db5cb5efc23954baa71 100644 (file)
@@ -97,7 +97,7 @@ endef
 
 
 OPENSSL_NO_CIPHERS:= no-idea no-md2 no-mdc2 no-rc5 no-sha0 no-camellia no-krb5 \
- no-whrlpool no-whirlpool no-seed no-cast no-cmac
+ no-whrlpool no-whirlpool no-seed no-cmac
 OPENSSL_OPTIONS:= shared no-err no-sse2 no-ssl2 no-ssl2-method no-heartbeats
 
 ifdef CONFIG_OPENSSL_ENGINE_CRYPTO