pptp: compile with the openwrt cflags instead of -O0
[openwrt/openwrt.git] / package / pptp / Makefile
index 748abde5a83dbcf781f7b638b08422f7c7676cac..3772adb06479b63380e1bad0250a7781b0fe6cdb 100644 (file)
@@ -34,6 +34,8 @@ define Package/pptp/conffiles
 /etc/ppp/options.pptp
 endef
 
+MAKE_FLAGS += OPTIMIZE="$(TARGET_CFLAGS)"
+
 define Package/pptp/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/