build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/openwrt.git] / package / zlib / Makefile
index ffa98813be6f0fcdc2aacc9a17d0c0412b1370d7..18b8884cd56c4c0e8edb20075a229dd018346b0a 100644 (file)
@@ -37,7 +37,7 @@ define Build/Configure
 endef
 
 define Build/Compile
-       $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+       +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(TARGET_CFLAGS)" \
                libz.a libz.so.$(PKG_VERSION)