rules: fix empty COMMITCOUNT/AUTORELEASE
[openwrt/openwrt.git] / rules.mk
index b1b69eabf9ea735d9f1c41446e80c6a4a6c4308a..b658e9302084b7bb31d7ffbdc36e9df664c2b61e 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -431,8 +431,8 @@ $(shell \
 )
 endef
 
-COMMITCOUNT = $(if $(DUMP),,$(call commitcount))
-AUTORELEASE = $(if $(DUMP),,$(call commitcount,1))
+COMMITCOUNT = $(if $(DUMP),0,$(call commitcount))
+AUTORELEASE = $(if $(DUMP),0,$(call commitcount,1))
 
 all:
 FORCE: ;