refactor kernel code (part 1), mark it as broken now
[openwrt/openwrt.git] / target / linux / adm5120-2.6 / patches-2.6.22 / 003-adm5120_switch.patch
index 9dde782501b9beeee7f1f6732b65efd8e2eec001..83c1ff9420e7c69d071015d958aa5b87c26be54c 100644 (file)
@@ -1,7 +1,7 @@
-Index: linux-2.6.22-rc6/drivers/net/Kconfig
+Index: linux-2.6.22/drivers/net/Kconfig
 ===================================================================
---- linux-2.6.22-rc6.orig/drivers/net/Kconfig
-+++ linux-2.6.22-rc6/drivers/net/Kconfig
+--- linux-2.6.22.orig/drivers/net/Kconfig
++++ linux-2.6.22/drivers/net/Kconfig
 @@ -574,6 +574,10 @@ config MIPS_AU1X00_ENET
          If you have an Alchemy Semi AU1X00 based system
          say Y.  Otherwise, say N.
@@ -13,10 +13,10 @@ Index: linux-2.6.22-rc6/drivers/net/Kconfig
  config NET_SB1250_MAC
        tristate "SB1250 Ethernet support"
        depends on NET_ETHERNET && SIBYTE_SB1xxx_SOC
-Index: linux-2.6.22-rc6/drivers/net/Makefile
+Index: linux-2.6.22/drivers/net/Makefile
 ===================================================================
---- linux-2.6.22-rc6.orig/drivers/net/Makefile
-+++ linux-2.6.22-rc6/drivers/net/Makefile
+--- linux-2.6.22.orig/drivers/net/Makefile
++++ linux-2.6.22/drivers/net/Makefile
 @@ -165,6 +165,7 @@ obj-$(CONFIG_SC92031) += sc92031.o
  # This is also a 82596 and should probably be merged
  obj-$(CONFIG_LP486E) += lp486e.o