ar71xx: build images for the ALFA Network N2/N5 boards
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / alfa.mk
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
new file mode 100644 (file)
index 0000000..6f56c45
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ALFANX
+       NAME:=ALFA Network N2/N5 board
+       PACKAGES:=
+endef
+
+define Profile/ALFANX/Description
+       Package set optimized for the ALFA Network N2/N5 boards.
+endef
+
+$(eval $(call Profile,ALFANX))