ar71xx: add GL-AR300 support V3
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / gli.mk
index a6ad661666a168a591319e74ef211277f8617fca..c5873760a523c017dcf8335b127ff1ac18d00681 100644 (file)
@@ -25,3 +25,14 @@ define Profile/GL-AR150/Description
 endef
 
 $(eval $(call Profile,GL-AR150))
+
+define Profile/GL-AR300
+       NAME:=GL AR300
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/GL-AR300/Description
+       Configuration of GL AR300.
+endef
+
+$(eval $(call Profile,GL-AR300))