ar71xx: PowerCloud CAP324 image generation
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / pcs.mk
index 1399ef4233be13e0ba10398adba9118ab2955ff8..1466e5282a146be5be6febd206e57cd7dc9b4288 100644 (file)
@@ -27,3 +27,23 @@ define Profile/DLRTDEV01/Description
 endef
 
 $(eval $(call Profile,DLRTDEV01))
+
+define Profile/CAP324
+       NAME:=PowerCloud CAP324 Cloud AP
+       PACKAGES:=uboot-envtools
+endef
+
+define Profile/CAP324/Description
+       Package set optimized for the PowerCloud Systems CAP324 Cloud AP
+
+       The CAP324 Cloud AP is a device sold by PowerCloud Systems 
+       who's stock firmware (CloudCommand) provides 'cloud' based
+       managment of large numbers of access points.    
+
+       The CAP324 is a dual-band 802.11n wireless access point with 16MB
+       flash and 128MB RAM and single gigabit ethernet port.  It can be 
+       powered via PoE or a wall wart.
+endef
+
+$(eval $(call Profile,CAP324))
+