ar71xx: TL-WA7210n v2 support
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 5922f673998f00f5d317b0168bcfe72600a31f07..0174a431b13d31d6b2f3b3a91b40ae90267fee3b 100644 (file)
@@ -160,6 +160,16 @@ define Profile/TLWA701/Description
 endef
 $(eval $(call Profile,TLWA701))
 
+define Profile/TLWA7210
+        NAME:=TP-LINK TL-WA7210N
+        PACKAGES:=rssileds kmod-ledtrig-netdev
+endef
+
+define Profile/TLWA7210/Description
+        Package set optimized for the TP-LINK TL-WA7210N.
+endef
+$(eval $(call Profile,TLWA7210))
+
 define Profile/TLWA730RE
        NAME:=TP-LINK TL-WA730RE
        PACKAGES:=