ar71xx: add support for TP-Link TL-WDR6500 v2
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 0174a431b13d31d6b2f3b3a91b40ae90267fee3b..05d10196d3e7096f627b3507048e55b21896433c 100644 (file)
@@ -277,6 +277,17 @@ endef
 $(eval $(call Profile,TLWDR4900V2))
 
 
+define Profile/TLWDR6500V2
+       NAME:=TP-LINK TL-WDR6500v2
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev kmod-ath10k
+endef
+
+define Profile/TLWDR6500V2/Description
+       Package set optimized for the TP-LINK TL-WDR6500v2.
+endef
+$(eval $(call Profile,TLWDR6500V2))
+
+
 define Profile/TLWR740
        NAME:=TP-LINK TL-WR740N/ND
        PACKAGES:=