ar71xx: add profile and build image for the TEW-712BR
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / trendnet.mk
index 4b1bc1f58c2ef9ed8a9fb6d8ef2bb06b22c57401..c6fe9cf792d0424b22fa306a0cc993e1cb418147 100644 (file)
@@ -37,3 +37,15 @@ define Profile/TEW673GRU/Description
 endef
 
 $(eval $(call Profile,TEW673GRU))
+
+define Profile/TEW712BR
+       NAME:=TRENDNet TEW-712BR
+       PACKAGES:=
+endef
+
+define Profile/TEW712BR/Description
+       Package set optimized for the TRENDNet TEW-712BR.
+endef
+
+$(eval $(call Profile,TEW712BR))
+