ar71xx: refresh 4.1 patches
[openwrt/openwrt.git] / target / linux / ar71xx / patches-4.1 / 432-spi-rb4xx-spi-driver.patch
index 27159b3bb208f8f5053f76612b0a866df42e96d3..2870e195ad2a0bf77de693304c85fa7b60afd38a 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/spi/Kconfig
 +++ b/drivers/spi/Kconfig
-@@ -433,6 +433,12 @@ config SPI_QUP
+@@ -457,6 +457,12 @@ config SPI_QUP
          This driver can also be built as a module.  If so, the module
          will be called spi_qup.
  
@@ -15,7 +15,7 @@
        depends on ARCH_S3C24XX
 --- a/drivers/spi/Makefile
 +++ b/drivers/spi/Makefile
-@@ -62,6 +62,7 @@ spi-pxa2xx-platform-$(CONFIG_SPI_PXA2XX_
+@@ -65,6 +65,7 @@ spi-pxa2xx-platform-$(CONFIG_SPI_PXA2XX_
  spi-pxa2xx-platform-$(CONFIG_SPI_PXA2XX_DMA)  += spi-pxa2xx-dma.o
  obj-$(CONFIG_SPI_PXA2XX)              += spi-pxa2xx-platform.o
  obj-$(CONFIG_SPI_PXA2XX_PCI)          += spi-pxa2xx-pci.o