kernel: update 4.1 to 4.1.6
[openwrt/openwrt.git] / target / linux / ar71xx / patches-4.1 / 814-MIPS-ath79-add-blackswift.patch
index 6ec2a8f154acbe6431f4518bbb32445265e25f5c..787db8027937a779d63ea025d0be339025c99b2f 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-4.1.4/arch/mips/ath79/Kconfig
-===================================================================
---- linux-4.1.4.orig/arch/mips/ath79/Kconfig   2015-08-10 16:28:12.409834069 +0100
-+++ linux-4.1.4/arch/mips/ath79/Kconfig        2015-08-10 16:30:16.341831945 +0100
-@@ -904,6 +904,16 @@
+--- a/arch/mips/ath79/Kconfig
++++ b/arch/mips/ath79/Kconfig
+@@ -904,6 +904,16 @@ config ATH79_MACH_EAP7660D
        select ATH79_DEV_LEDS_GPIO
        select ATH79_DEV_M25P80
  
@@ -19,11 +17,9 @@ Index: linux-4.1.4/arch/mips/ath79/Kconfig
  config ATH79_MACH_ARCHER_C7
        bool "TP-LINK Archer C5/C7/TL-WDR4900 v2 board support"
        select SOC_QCA955X
-Index: linux-4.1.4/arch/mips/ath79/Makefile
-===================================================================
---- linux-4.1.4.orig/arch/mips/ath79/Makefile  2015-08-10 16:28:12.409834069 +0100
-+++ linux-4.1.4/arch/mips/ath79/Makefile       2015-08-10 16:30:39.985831540 +0100
-@@ -56,6 +56,7 @@
+--- a/arch/mips/ath79/Makefile
++++ b/arch/mips/ath79/Makefile
+@@ -56,6 +56,7 @@ obj-$(CONFIG_ATH79_MACH_AP96)                += mach-a
  obj-$(CONFIG_ATH79_MACH_ARCHER_C7)    += mach-archer-c7.o
  obj-$(CONFIG_ATH79_MACH_AW_NR580)     += mach-aw-nr580.o
  obj-$(CONFIG_ATH79_MACH_BHU_BXU2000N2_A)+= mach-bhu-bxu2000n2-a.o
@@ -31,11 +27,9 @@ Index: linux-4.1.4/arch/mips/ath79/Makefile
  obj-$(CONFIG_ATH79_MACH_CAP4200AG)    += mach-cap4200ag.o
  obj-$(CONFIG_ATH79_MACH_CPE510)               += mach-cpe510.o
  obj-$(CONFIG_ATH79_MACH_DB120)                += mach-db120.o
-Index: linux-4.1.4/arch/mips/ath79/machtypes.h
-===================================================================
---- linux-4.1.4.orig/arch/mips/ath79/machtypes.h       2015-08-10 16:28:12.409834069 +0100
-+++ linux-4.1.4/arch/mips/ath79/machtypes.h    2015-08-10 16:31:13.693830962 +0100
-@@ -39,6 +39,7 @@
+--- a/arch/mips/ath79/machtypes.h
++++ b/arch/mips/ath79/machtypes.h
+@@ -39,6 +39,7 @@ enum ath79_mach_type {
        ATH79_MACH_ARCHER_C7,           /* TP-LINK Archer C7 board */
        ATH79_MACH_AW_NR580,            /* AzureWave AW-NR580 */
        ATH79_MACH_BHU_BXU2000N2_A1,    /* BHU BXU2000n-2 A1 */