archs38: gzip rootfs image to save some space
[openwrt/openwrt.git] / target / linux / archs38 / image / Makefile
index e9aac1f688f47633bfc18feef51fc939fd3d3cf2..903c1ba987d12b4ee7e9d6cb64b3dd13debf9a31 100644 (file)
@@ -81,6 +81,7 @@ define Image/Build
        $(call Image/Build/$(1),$(1))
        $(call Image/Build/SDCard,$(1))
        dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
+       $(call Image/Gzip,$(BIN_DIR)/$(IMG_PREFIX)-root.$(1))
 endef
 
 $(eval $(call BuildImage))