Changed default rootfs size for at91 to 2112k
[openwrt/openwrt.git] / target / linux / at91-2.6 / image / Makefile
index e3c77ab4e21abc47661f19a89afc4541dc3b553c..e2ace4251b8ad0b491e5f1897a61d7637b3e4862 100644 (file)
@@ -36,7 +36,7 @@ endef
 
 define Image/Build
        dd if=$(KDIR)/uImage of=$(KDIR)/uImage.block bs=1056k count=1 conv=sync
-       dd if=$(KDIR)/root.squashfs of=$(KDIR)/root.block bs=1056k count=1 conv=sync
+       dd if=$(KDIR)/root.squashfs of=$(KDIR)/root.block bs=2112k count=1 conv=sync
        cat $(KDIR)/uImage.block $(KDIR)/root.block > $(KDIR)/knlroot.bin
        $(STAGING_DIR)/bin/trx -o $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL).trx -f $(KDIR)/romboot.bin -f$(KDIR)/u-boot.full -f$(KDIR)/knlroot.bin
        cp $(KDIR)/rbptest.bin $(BIN_DIR)