Removed romboot from tree - replaced by dfboot
[openwrt/openwrt.git] / target / linux / at91-2.6 / image / Makefile
index b498059a57cdc2a4b2d5911c372cd8090e656a0b..f0b9dc507d944bc304dbae70a3e5992ba8e67412 100644 (file)
@@ -9,13 +9,11 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
 define Build/Clean
-#      $(MAKE) -C romboot clean
        $(MAKE) -C dfboot clean
        $(MAKE) -C u-boot clean
 endef
 
 define Build/Compile
-#      $(MAKE) -C romboot compile
        $(MAKE) -C dfboot compile
        $(MAKE) -C u-boot compile
        $(KDIR)/u-boot-1.1.4/tools/ubparams