ath79: add support for PISEN WMB001N
[openwrt/openwrt.git] / target / linux / ath79 / image / Makefile
index 734f27e689c9d76abedad8c89f22a24006ba86ae..24768ef5e0d6bf7ce027a8e0d9b012783b6ddaeb 100644 (file)
@@ -36,6 +36,10 @@ define Build/loader-okli
        mv "$@.new" "$@"
 endef
 
+define Build/append-loader-okli
+       cat "$(KDIR)/loader-$(word 1,$(1)).$(LOADER_TYPE)" >> "$@"
+endef
+
 define Build/relocate-kernel
        rm -rf $@.relocate
        $(CP) ../../generic/image/relocate $@.relocate